ADRENALINN II SOUND EDITOR HELP PAGES

UPDATING ADRENALINN II OPERATING SYSTEM

Select Midi Out port your Adrenaline is connected to (See: MIDI SETUP). To update Adrenalinn OS to version 2.x you can use the editor's update function located under File menu.

The file dialog will prompt you to open a sysex (.syx) file containing the software update. When you open sysex file, the "Transmit" dialog will appear. Press Start.  Adrenalinn's LED display will start blinking and counting down to "t 0". Wait with any actions before Adrenalinn reboots itself. Do not turn power, do not use editor's controls while sending the update.   

MIDI SETUP

Because of the design nature of Adrenalinn II and it's Midi Implementation, the editor requires Adrenalinn to be connected by both: Midi In and Midi out connections to your computer's Midi interface. 

For the editor to communicate with Adrenalinn you need to select the Midi interface to which Adrenalinn is connected to in the editor's MIDI Setup window:

To open MIDI Setup, click on Midi menu and select MIDI Setup or use computer's shortcut key F2. 

In MIDI Setup, select both MIDI In and MIDI Out ports where Adrenaline is connected. If MIDI communication  is working correctly then Adrenalinn's ROM software version will be displayed in on top of the MIDI Setup window. 

Important:  Adrenalinn's ROM software version DOES NOT show when using Adrenalinn OS older than 2. You need to update Adrenalinn OS to version 2.x. 

RECEIVING USER BANK DATA

To receive all user data from Adrenalinn, select "Receive User Data" form Midi menu or use Ctrl+R. and press start. If for some reason your Midi interface can not keep up with fast coming midi messages, you can adjust timing by adding delay in milliseconds.

 

TRANSMITTING USER DATA

To transmit User Data from the Editor to Adrenalinn select "Transmit" from Midi menu. Here you have few choices to send only Drum Beat bank or Preset bank or all data. 

The data you send will be written into Adrenalinn bank memory overriding existing Presets and Drum Beats. Transmitting bank data takes little bit longer than Receiving because the editor has to wait till Adrenalinn performs actual writing to its flash memory and sends the "Ready" message. 

CHANGING PRESET PARAMETERS

Changing preset parameters is very simple. You can use sliders, computer arrow keys to increase or decrease values by 1. If your mouse is equipped with a scroll wheel, you can simply move mouse cursor over a control or its label and scroll. While using a mouse wheel, you do not even have to click on any controls to change values.

SELECTING PRESETS FOR EDITING OR AUDITION

After Receiving User Data, the preset names are displayed in "Preset Bank" section. Adrenalinn does not use patch names and patch names are not stored in any way in Adrenalinn's box. Patch names you see in the editor's banks are created by the editor itself. The editor's patch names are created for an easy recognition of Presets or Drum Beats. The are based  assignment of Effect and AMP in a preset and presented in abbreviated form. Of course you can rename them if you like by double clicking on them.  

The Preset bank section can be used not only to select and display Adrenalinn's internal presets but also to perform Preset copy/paste functions:

If you use copy function from window's Edit menu, the edited Preset will be copied.

If you use paste function from window's Edit menu, the copied Preset will be pasted to Adrenalinn's edit buffer without writing it to the user bank.

COPY AND PASTE OF PRESET GROUPED PARAMETERS

To further increase functionality of the editor we added  separate Copy and Paste functions for preset grouped parameters. This way for example you can copy all effect settings from one Preset and seamlessly apply it to another. 

        

     

Preset grouped parameter functions are:

 

PARAMETER CHANGE SENSING

This feature has been added to help debug both the editor and Adrenalinn OS ver 2. We left it in the editor because it can be used to update the editor when manual changes are done using knob on Adrenalinn and to display the parameter change. Its function is to automatically request Preset and Drum Beat edit buffers in 1sec time interval.

MAIN PARAMETERS

Main parameters of Adrenalinn were added in OS version 2 . The Main settings are independent of any preset or Drum beat setting. Here you can adjust the main output level, balance between Drum Beat output level and processed Input signal, Noise Gate, Bypass Mode.

Note: EQ for flat response and EQ for guitar amp parameters are not midi selectable. Their state is shown in the editor just for your reference.

For more information about Adrenalinn MAIN feature please refer to AdrenaLinn_2_MIDI_Implementation document.

FILTER SEQUENCE EDITING

There are two editing modes you can use to adjust Filter Sequence step values.

In Slider mode you change one slider at a time. The "Free Hand" mode lets you simply drag your mouse across step controls to "draw" them quickly to desired positions and quickly create right sound effects or simply reset them. 

The editor also lets you raise linearly all 32 Filter Sequence step values up or down, move them across from right to left and vice versa by using "group" sliders. 

      

If you like to copy Filter Sequence settings to apply them to some other Preset use Copy/Paste functions or store them in Filter Sequence templates.

WRITING/SAVING PRESET TO ADRENALINN

Use WRITE button if you like to save edited Preset to Adrenalinn. In the "Write..." dialog you can select current or new target location within the user bank.  

DRUM SEQUENCE

The Drum Sequence section of the main editor's screen shows Drum Beat linked to a current Preset with some parameters (Seq. Volume, signal sent to Delay or Filter, Timebase and Tempo.

To change linked Drum Beat from the main editor screen simply move your mouse over the Drum Beat name label and use computer's arrow keys or mouse scroll wheel.

 

DRUM BEAT EDITING

As you may already know Presets and Drum Beat are stored and accessed separately.  If you like to edit or create your own Drum Beats then open Drum Edit window by pressing  EDIT  button or using computer key F5.

Clicking on Kick, Snare, Hats or Percussion labels displays a menu with available corresponding samples. Beside them are Level sliders. Designing Drum Beat patterns is very simple. There are 35 step where you can place drum notes for Kick, Snare, Hats and percussion. Placing of drum notes is done by clicking your mouse on a grid. To remove drum notes - simply click on them to make them disappear.

 

There are also some automation functions available to control Drum Beat patterns. With a time and thanks to users feedback even more automation functions will be added. 

There are also Drum Beat Templates available where you can have your sets saved and ready to be applied (See: Templates). 

On the right side of Drum Beat Edit window are Drum Beat bank where you can select Drum Beat for editing. The selected  Drum Beat is automatically displayed.

Clicking  right button of your mouse displays a pop-up menu with additional functions:

If you use copy function from window's Edit menu, the edited Drum Beat will be copied.

If you use paste function from window's Edit menu, the copied Drum Beat will be pasted to Adrenalinn's edit buffer without writing it to the user bank.

PRESET + DRUMBEAT LIBRARIAN

Here is where you can really thrive too. It will pay a lot to familiarize yourself with all librarian features. Our librarian lets you store unlimited number of Adrenalinn sounds. In addition you can have as many Library files on your computer as you want. Each item stored in the library consists of one Preset and one Drum Beat that was linked to a Preset. This way you may   never worry of loosing your favorite Adrenalinn settings.  The librarian provides for you 32 sound categories to organize your sounds and to have them available for immediate use. Initially, we named some categories like "Pop", "Rock" but you are welcomed to rename them according to your styles or needs.

Adding Preset + Drum Beat to the librarian

To add current Preset and Drum Beat, select a category to which you want to add and press Add Current Preset + Drum Beat button   .

 

If you like to import whole User Preset bank with all it's assigned Drum Beats use "Load from User Bank Data" function. It is a good idea to Receive all Data first to assure that it corresponds to your Adrenalinn data.

As you can see on a picture below, all 100 preset are loaded with their assigned Drum Kits.